3 Replies Latest reply: Oct 22, 2011 8:22 AM by Fofo RSS

    iPad

    JasonHayes

      Hi, please help as the online chat is showing page can not be displayed and support on the phone is only avilable Mon-Friday which is rubbish if you work!!!  I have a slingbox pro for a year or so, works fine with iPhone.  I have downloaded the iPad app, but it says "SplingBox Movile for iPad is not compatible with your Slingbox.  Please visit www.slingbox.com to lear more about our upgraded programme".  I have check my sling box for updates and it says it is up to date? My version is:  Slingbox Software Version: 1.4.20

        • Re: iPad
          Apprentice

          Hi JasonHayes,

           

          The reason of this message that you are getting is because the Slingbox PRO is not compatible with the SlingPlayer Mobile for iPad. The Slingbox SOLO and Slingbox PRO-HD are the only devices that can stream at the iPad’s higher resolution. You can double check this information here,

           

          SlingPlayer Mobile for iPad

           

          Regards

            • Re: iPad
              JasonHayes

              Any chance you have an email address for someone at Slingbox so I can beg for them to do a firmware update so the Pro box can be viewed on the iPad?  I use the iPhone app, but it streches the image and looks so bad.

                • Re: iPad
                  JasonHayes

                  Appears I'm not the only one, found this on Amazon "Bought purposely for the iPad to link with my sky hd box. Works well.  However my Old slingbox box pro is now redundant, what a waste. Also the having to purchase the applet with is expensive".

                   

                  Sure a firmware fix couldn't be that difficult to do, however of course would mean people would not have to spend money on buying a new box!!!