3 Replies Latest reply: Nov 4, 2011 10:43 AM by jk1822 RSS

    Uverse Crashes with Slingbox

    traupp

      I've been running the Clasis for a while.  When I went to AT&T Uverse the problem started.  I just re-installed the Slingbox and viewer.  The Slingbox works fine for anywhere from 10 to 60 minutes and I then get a Signal Lost message on ALL TV's and locks up the Uverse.  It looks like the Slingbox is crashing the Uverse Gateway.  Any Ideas...

        • Re: Uverse Crashes with Slingbox
          traupp

          UPDATE...

          I performed a Hard Reset of the SB with no luck.  I don't know if the SB is the problem.  I get SB functions normally for approx 30 minutes and then I get a message of Signal Lost on all TV's which puts the issue back into Uverse.  Scratch, Scratch, Scratch...

            • Re: Uverse Crashes with Slingbox
              Apprentice

              Hi, traupp

               

              I understand that you are having some issues with your Slingbox Classic since it works fine over an hour and then stops working.

               

              The most important thing is that the Slingbox Classic worked fine until you went to AT&T U-Verse. This means that the root cause for this unexpected behavior could be the new router.

               

              I recommend you to install the Slingbox in a different network and test how the Slingbox work. This test will allow you to determine if the issue is related to the Slingbox or not. You can also contact the AT&T technical department in order to know if is there any setting on your router that might be causing this situation.

               

              Regards

              • Re: Uverse Crashes with Slingbox
                jk1822

                Did you figure this out?  I tried calling ATT to help with this and got the run around, said I could use their pay-per-tech deal to get help.  They weren't equipped to help with Macs either which was very odd.

                 

                Anyway, different question if you could help.  I'm trying to watch remotely with a Classic that I've used many many times, but new with uverse.  I can watch on my home network but can't get remote viewing set up.  do you know what the port # should be?  I'm not sure what to assign as the ip address or the port number manually, it will not configure automatically.

                 

                I can watch in the house network no problem