1 Reply Latest reply: Apr 26, 2010 11:54 AM by ArizonaSackbut RSS

    Slingbox Pro - Won't work with HD TV Turned Off

    DaveinDixie

      I set it up my Slingbox Pro last night and thought that it was working (I had both my HD TV and my Charter HD box on).  I am connected from my Scientific Atlantic Explorer 8300HD box to my HD TV with an HDMI cable. I connected the HD cable box to the Slingbox using the S-Video cable and the 2 audio cables.  I was watching the same show on my PC as was on my HD TV.

      I left the Charter HD box on and turned my TV off and tried to 'Sling.'  The Slingbox application started and the sound came on, but no picture.  Displayed across the screen of my PC was this message: Copy Protection -  The DVI/HDMI output is blocked    Press Exit to Cancel.    I then went to a differnt location (a friend's house) and tried the remote Sling process.  i received the exact same results.  I have no idea what to do, because the HDMI cable is going to my TV.  The Slingbox should work regardless of whether the TV is on.  What have I done wrong?

        • Re: Slingbox Pro - Won't work with HD TV Turned Off
          ArizonaSackbut Apprentice

          Hi DaveinDixie,

           

          You haven't done anything wrong.  It's a limitation/restriction of your SA Exp 8300HD put in place for copy protection.

           

           

          The problem is the High Bandwidth Digital Content Protection (HDCP) protocol built into the HDMI spec.  Bascially, the box kills the video feed if it detects an HDMI cable and doesn't get a signal it's looking for from the device at the other end of it.  Only approved devices- things that can not record and have the right hardware built in- are allowed to send the HDCP answer signal.  When your TV is turned off it quits sending it so the cable box shuts down all video and displays that infuriating message.

           

           

          Unfortunately the only solution that seems to work is to use component cables instead of HDMI.  You can still use the S-Video connection for your Sling Pro.  Since component doesn't use the HDCP signal, the cable box will behave regardless of the status of anything connected to it.  To be clear, this will only work if the HDMI cable is NOT plugged into the Explorer 8300HD.

           

           

          I had an SA Explorer 8300HD from Cox a couple years ago.  It didn't seem to bother with HDCP at all and would do what you are trying do.  I was either lucky and my box had not received that particular "upgrade", or Cox had not opted to enable it.  The latter is far more likely.

           

          I've seen this covered on other sling-oriented boards many, many times and the two things that keep coming up is that component is the only reasonable HD workaround and that the HDCP behavior is inconsistent between providers.  Given the same model cable box, some providers enable it and others don't.  It's not even consistent within the same company... some cable providers enable HDCP on some but not all of their boxes.  The only way to tell is to try it, and if it's locked down you're stuck.

           

           

          Try the component cables out to your TV, see what you think.  If you're happy with the quality, it'll solve your problem.

           

           

          Hope this helps.

           

           

          - Az