1 Reply Latest reply: Oct 15, 2011 12:22 AM by chakkarinen RSS

    Setting up the first time

    djensen264

      I'm hooking up SlingBox for the first time and the firmware will not update.  The system finds SlingBox and then is in a mode of "initializing" into perpuity.  First I used FireFox to do this and got a message that the update faled.  Tried multiple times with FireFox and then tried Internet Exlorer and it keeps in a loop of "initializing".  Reset the SlingBox and am trying again and the "initializing" has been going on for 30 minutes.

       

      Internet protection is turned off, so there are no protections causing a problem.  When I log onto SlingBox using Firefox, it finds my box and all the information, but the system won't operate.

        • Re: Setting up the first time
          chakkarinen Apprentice

          Which version of Firefox are you using?  I have found that the most recent version (Firefox 7.0.1) does not (yet) work with the Slingbox.   I have downgraded Firefox on all computers that I use to connect to my Slingbox to Firefox version 6.0.2, and full functionality has been restored.

           

           

           

          CORRECTIOIN EDIT BY CHAKKARINEN

           

          Many thanks to phrelin, who found the solution to the Firefox 7 update issue.   He writes:

           

          "After I installed FF7 in its own directory and clicked on my Sling bookmark and the "watch" link, it went through the updated add-on install routine. It works fine."