1 Reply Latest reply: Oct 17, 2011 4:26 PM by Fofo RSS

    Sonicwall problems

    Paul2020222

      Ever since our corporate office installed a Sonicwall at my home I've had problems.

       

      I know my Sonicwall controls DHCP. I have a Sonwall model TZ210.  I have the MAC addresses of the SlingboxproHD and the slinglink<part that's hooked to the Sonicwall> entered as objects.  The Slingbox has an IP address but the address for the Slinglink states "unresolved".  Under services I have Slinglink1 and Slinglink2 UDP and TCP ports 5001 to 5001.

       

      This configuration worked for about a month.  Then someone in my house unplugged the Slingbox and the slinglink.  Now it is not functioning.  All the lights <including all lights on Slinglink> EXCEPT the main Slingbox lights are lit up.  I've tried power cycling EVERYTHING <Sonicwall, cable modem, slinglink <both pieces>, slingbox>.  I've removed the address objects and services and added them back.  I've added an address object for the piece of the slinglink that's connected to the Slingbox.  I've reset the Slingbox to factory settings.  After the reset I am able to configure the slingbox and watch for 5 minutes.  During this time the Slingbox <main light> will flash.  After a few minutes the picture will freeze on my computer and IE will close the window. 

       

      Any suggestions?  To me it seems like there is some bad data that needs to be purged.  Is there an order I should be power cycling the equipment in?  

        • Re: Sonicwall problems
          Apprentice

          Hi Paul2020222,

           

          For this network issues that you are experiencing, it's necessary to determine if trouble is being caused by the network, the Slingbox or the SlingLinks. First, I recommend to hardwired the Slingbox to the router to determine if the issue is with the SlingLinks, just connect a different Audio/video device like a DVD to check if you are able to run the Setup at slingbox.com and connect to the Slingbox without any issues.

          If the Slingbox works in that way (hardwired), it will be necessary to check the SlingLinks settings and connections, have a look at this,

           

          A guide to basic SlingLink and SlingLink TURBO troubleshooting

           

          More SlingLink and SlingLink TURBO troubleshooting

           

          Have you tried a different browser like a Firefox? If the issue persists, try Resetting the Slingbox plugin

           

          Is there an order I should be power cycling the equipment in? 

          Disconnect the Slingbox, router and then the modem from the power, wait a few minutes and connect first the modem, after getting all the lights on, connect the router, wait again for the lights and finally connect the Slingbox. I don't think you need to modify any settings on the router for the SlinkLinks since they are power bridges. You also can try to assign a static IP address to the Slingbox.

           

          Hope this helps

           

          Regards