8 Replies Latest reply: Sep 29, 2011 1:07 AM by alanrichey42 RSS

    No picture thru HD input

    DonFrank

      Everything works ok, but ...

       

      When I connect my receiver (Euro DigiTV box) to Video/Svideo it is ok, but trying to use HD quality by connecting to RGB (Y, Pb, Pr) does not get the picture thru. As I understand it does not matter if the picture is NTSC or PAL, it should work anyway. What I get is black.

       

      Please help. or give some ideas to try out!

       

      Thanks.

       

      Btw, I get 3,5Mbps thruput from Finland to Spain, 4000km passing whole Europe.

        • Re: No picture thru HD input
          callanish Apprentice

          This might be an obvious suggestion, but you did go back into sling's setup and change it from S-Video to the Component connection?

          • Re: No picture thru HD input
            DonFrank

            I sure did change input, and get voice, but on picture.

            This also happens when I watch it from a PC. No picture.

            When I change back to Svideo it works ok.

             

            Just ot be sure... even the source is not HD (like a normal VCR or what ever),

            if does not need to be HD to use HD input, right?

            That should be just normal RGB from wiring point of view.

             

            Thanks for your help and time!

              • Re: No picture thru HD input
                alanrichey42 Master

                You didn't answer my question, are you using the HDMI ouput for the TV ?

                Just ot be sure... even the source is not HD (like a normal VCR or what ever),

                if does not need to be HD to use HD input, right?

                That should be just normal RGB from wiring point of view.

                Not sure what you mean by that.   If it is a component output (orange/blue/green) it is normally HD and if it is a composite output (Yellow) then it is SD.  I hope you aren't mixing the wires ?

                  • Re: No picture thru HD input
                    DonFrank

                    Slingbox HD is now 3000km from me, but I will check wiring after two weeks. Should not be the case.

                    R/G/B input (red/green/blue) has nothing to do with HD or SD, it is just a standard for wiring, like component or S-Video. These are far older than HD. RGB has existed for 30 years or so. If the source of video (VCR or so) is not HD it should not stop Slingbox receiving picture from RGB imput - as I know. Or, is there some fact that RGB can only accept a HD source and what is the reason for this?

                      • Re: No picture thru HD input
                        alanrichey42 Master

                        Still not answering my HDMI question ?  Why ?

                        R/G/B input (red/green/blue) has nothing to do with HD or SD, it is just a standard for wiring, like component or S-Video. These are far older than HD. RGB has existed for 30 years or so. If the source of video (VCR or so) is not HD it should not stop Slingbox receiving picture from RGB imput - as I know. Or, is there some fact that RGB can only accept a HD source and what is the reason for this?

                        I am aware of this, but the term RGB is not normally used now when we discuss Slingboxes.    We only talk about Component (which is not RGB, see http://www.projectorcentral.com/component.htm)  and Composite.   And as I said, in general, on modern devices, including the Slingbox, the Component is used for HD and the Composite for SD.    All I am saying is that you are driving the Component input of the Slingbox with an RGB output from your A/V device then you probably won't get a picture.

                          • Re: No picture thru HD input
                            DonFrank

                            HDMI I cannot answer you, as I do not remember and units are 3000km away.

                             

                            After studing the component video issue I realized the problem must be here.

                            However, Projector Central is wrong here, as there are two different component videos:

                            http://en.wikipedia.org/wiki/Component_video

                            I have to check the configurations of my DigiTVbox.

                            There must be a way to change component video from RGB to YPBPR.

                             

                            Well, we could wonder this a bit more if you like.

                            I'm pulling the picture out from a Scart socket.

                            They usually produce RGB component video.

                            If that is not used so much (anymore?) why they do not use YPBPR instead?

                            I hope it can produce both, and I can switch from one to another.

                             

                            This was new to me. Thanks for your help.

                              • Re: No picture thru HD input
                                alanrichey42 Master
                                I'm pulling the picture out from a Scart socket.

                                They usually produce RGB component video.

                                If that is not used so much (anymore?) why they do not use YPBPR instead?

                                I hope it can produce both, and I can switch from one to another.

                                I see from http://en.wikipedia.org/wiki/SCART that the 21 pins of the SCART actually support RGB, Composite, S-Video and YPBPR.   

                                 

                                So I guess it is up to the manufacturer of the device which signals to ouput on the socket.