1 Reply Latest reply: Sep 28, 2011 4:48 PM by Josebrenes RSS

    Blinking Network Light after Router Firmware Upgrade

    lcvalent

      Hello,

       

      First off, a quick background. I'm in Maryland, and my Slingbox is located at my parents house in Philadelphia (for them to communicate issues to me, and for me to have them test how to fix it can get kind of tricky sometimes. 

      Two days ago, I decided to upgrade the firmware of the router at my parents house (I have RealVNC, so I can remotely connect to their desktop.).  Everything worked great.  Speed of the Slingbox increased dramatically from 500kbps average to almost 1500kbps average.  Yesterday morning, I woke up, and nothing worked.  I tried signing in to watch the tv, and it said it could not connect to the Slingbox.  I tried going through RealVNC to see what the issue was, by tweaking some things in the router settings, but nothing worked.  I read you should restart your Slingbox after updating router firmware, so I had my parents do a reset.  Now, the Sling lights are pulsing, and the network light is blinking.  The power light is steady.  I have tried resetting the router, resetting the Slingbox, unplugging the router, unplugging the Slingbox, and nothing seems to help.  I believe the pulsing Sling lights mean that it is not configured, and the blinking network light means it has not been assigned and not acquired an IP address.  Any advice on if I should look to replace the router first or the power supply for the Slingbox first?  I guess I'm confused how a power supply can affect the Slingbox connecting to the network.  If the lights are on/blinking/pulsing, power is in fact getting to the Slingbox.  The router is Linksys WRT54G v3.  So, its fairly old....6-8 years old, I'd say.  Just wanted to see if there was anything obvious I was missing.  Any help would be apprecaited, especially since baseball playoffs are around the corner, and hockey season will be soon starting up.  Thank you again!

       

      Chris