2 Replies Latest reply: Sep 23, 2011 11:39 AM by ranaleon RSS

    Need help-- can no longer find Slingbox on UVERSE Network

    qa3569

      I got UVERSE several months ago.  I've had a Slingbox Solo for a few years (2008).  Previously, I had the Slingbox hooked up to Dish Network.  When I first hooked up my Slingbox after the UVERSE installation, everything was fine.  I had no problem accessing from my Android phone or computer.  The router is a 2Wire 3800HGV, I have a Motorola set-top and was connecting via a wireless access point.

       

      Then, one day the Slingplayer said my slingbox cannot be found (check connections, etc).  I checked the connections and found no issues.   I tried disconnecting and reconnecting everything, with no luck.  I tested the internet connection on the access point and it worked with my laptop.  I tried a soft reset of the slingbox and a reset (power cycle) of the router.  Still no luck.  After each of these attempts, the two red lights on the front of the slingbox were steadily lit (I think they are supposed to be).

       

      Finally, I brought he slingbox to the router and tried a LAN connection.  But, the Slingplayer (and Sling Setup) cannot find the sling box.  Again, I tried power cycling and this time did a hard reset (held the button 5 seconds) on the Slingbox, but still no luck.  Both lights on the slingbox are lit and the port LED on the router is lit green.

       

      I tried following the instructions to allow the Slingbox in the 2Wire router firewall settings (http://support.2wire.com/?page=view&article=151).  But, this still did not work.  I tested the port on the router with my laptop and all was well.  When I access the router with the above link, I notice that all of my devices that have accessed my home (UVERSE) network are listed, except the Sling box.  When I added the Slingbox to the applications list in the instructions, I added the IP address I got from my account on the sling website as the "computer to select".  But, it just seems that my router will not recognize the slingbox.

       

      What else can I do?  Could the problem be with the Slingbox?  I'd just buy a new one, but worry that I'll have the same issue.

       

      Any other help you can offer is greatly appreciated!