2 Replies Latest reply: Jun 17, 2012 5:58 AM by lg87350 RSS

    Power LED only, no network LED and reset button not effective

    Hudsonian7

      My Slingbox Solo was 13 months old. It stopped functioning and just had the power LED lit, my dad (I am an expat) tried pressing reset button to no effect.

       

      I use my Slingbox every day so I had a new one on order very quick to get installed back home. The new one arrived and my Dad replaced the box like for like with the existing wiring, same problem. I then had him replace the Ethernet cable as I thought there was a network problem as the network LED was off, still no go. As a last ditch attempt before resetting my dads router I had him replace the power adapter with the new one supplied with the new box.... bingo, all OK now.

       

      It would appear that even though the power LED was on that was the problem.... Now I know the problem and can search the right thing it appears to be a common problem with Slingbox power adaptors, if I had known I could have just bought a new power adaptor instead of a whole new system.... I now just have a lot of spare parts