2 Replies Latest reply: Oct 26, 2011 1:59 PM by turnejp RSS

    Cannot connect to LAN

    slamhead57

      Just started setup, power light is on, ethernet connection light is not on, did not blink or anything upon startup. I've reset the router several times, checked all connections but still no connection. Port on the router is lit up indicating it sees something. The modem/router is a Ubee DDW3611 from Time Warner Cable with high speed internet service (RoadRunner).

        • Re: Cannot connect to LAN
          chakkarinen Apprentice

          From what I read in the complete user manual for your specific brand of router that I found online, I think you will want to follow the instructions in SEction 3.4 of the Manual to assign a static lease IP address of 192.168.0.254 to your Slingbox,  Aftre doing this, you would then want to forward port 5001 to that static IP address, as described in section 3.11 of the online manual.

           

          Once both of those tasks have been done, then reboot both the Slingbox and the router and you should be good to go.

            • Re: Cannot connect to LAN
              turnejp

              The Ubee DDW3611 seems to only have an IP range of 192.168.0.2 to 192.168.0.253. The Slingbox is actually getting an IP address of 192.168.0.2 from the Ubee's DHCP server, but my slingbox setup still seems to think the Slingbox is 192.168.1.254 for some reason. I've done several hard resets on the Slingbox.

               

              I have the same Time Warner Extreme internet service described in the earlier post. I can disconnect the cable from the slingbox and put it in my PC and get on the internet, fine.