7 Replies Latest reply: Nov 29, 2010 12:13 PM by 38Nautilus RSS

    Powering Up??

    egertd

      My sling box is stuck on Powering Up. Power and Network light on but Logo light not lit. Have rebooted everything including turning power off. Nothing works. Any thoughts?

        • Re: Powering Up??
          Expert

          Hello egertd - thanks for using the Slingbox Answers Forum!

           

          Sorry to hear you're having trouble your Slingbox SOLO - here's a few articles from our support site which may help you to troubleshoot this issue:

           

          All about the lights on the front of the Slingbox

           

          How to reset your Slingbox and clear out all current settings

           

          If this doesn't help, please let us know. The more details and information you can provide, the better we (the forum community and Sling Media) can help.

           

          Kind Regards,

          The Slingbox Answers Forum Moderation Team

            • Re: Powering Up??
              Pionium

              Hi,

               

              I am having the same (similar?) problem. When I boot up my SlingBox Pro, the powerlight comes on and remains steady, the network and logo lights blink for about 30 seconds, then the network light remains permanently on whereas the logo light is permanently off.

               

              I can see the MAC address of my Slingbox Pro on the network, and I can ping it and get responses, however I keep getting a message from the Setup Assistant saying that "The connection to your Slingbox has been lost". Yet I can continually ping it whilst it is trying to connect.

               

              I have tried following all of the steps on your support pages (powering off, resetting, etc), but nothing seems to allow the Setup Assistant to connect.

               

              Please can you help me, this has been driving me crazy.

               

              [ I received my new Slingbox Pro 3 days ago and I have been trying to get it working and configured without success ]

               

              Kind regards

              Andrew

              (Pionium)

                • Re: Powering Up??
                  lockwood442

                  I am also having the same problem with a Slingbox SOLO.  It forces me to update the firmware, copies the files but fails when installing.  When using the Windows based SlingPlayer application it reports "The connection to your slingbox has been lost".

                   

                  If I use the online equivalent, it is failing at 50% - whilst in the erasing phase (I think).

                   

                  Its driving me nuts - I have already asked the retailer to swap the device to exclude hardware issues and I have tried everything and more from a software/network perspective.

                   

                  Did either of you get your problem resolved?

                   

                  Please advise,

                   

                  James

                    • Re: Powering Up??
                      Pionium

                      Hi James,

                       

                      I DID manage to get my problem resolved in the end, although I'm not sure that it will prove to be the same problem that you have been experiencing. My problem eventually seem to be related to my internet security. I switched off the security software, and then SlingPlayer was able to detect and set up the SlingBox, and I was able to get the whole system up and running. Once complete, I was able to switch the security back on again.

                       

                      I'm not quite sure why this was the case, but it worked for me.

                       

                      I hope that you are able to get your problem fixed (hopefully this will give you another thing to try)

                       

                      Kind regards

                      Andrew