4 Replies Latest reply: Sep 7, 2012 6:56 PM by Makino RSS

    Constant "Buzz" On Audio


      We have just installed a Slingbox Pro-HD to a Verizon HD cable box (Motorola IPQ 7100.2) on our upstairs TV. We are using two single-port Slingbox TURBO units to connect our Verizon router to this upstairs configuration. We are getting a loud, constant "buzz" superimposed on the audio when trying to view "remotely" from our laptop. I have tried reseating the upstairs AV cables, but to no effect..."buzz" continues. Is this something associated with the thru-air TURBO link? How can I diagnose the source of this noise?


      Would placing another Verizon-compatible router upstairs for a direct connection to the Slingbox Pro-HD eliminate the source of this audio noise?

        • Re: Constant "Buzz" On Audio

          Am having the same issue.  Just installed Slingbox Solo with a Motorola cablebox and there is a loud buzzing over the top of the audio both on my desktopo Mac and over and iPad.

          • Re: Constant "Buzz" On Audio

            Hi Caneback and Daustin12,


            When you have issues with the quality of the sound, it's necessary to change the cables, if the issue persists we recommend to connect a TV instead the Slingbox, using the same cables for audio to determine if the issue is related to the A/V source. If you have this situation only with the Slingbox, try Resetting the Slingbox to factory settings, it might help.


            Let us know how it works



              • Re: Constant "Buzz" On Audio

                Mine does the same thing.. only half the time..   so it's not cables..

                  • Re: Constant "Buzz" On Audio

                    I had the same problem. Didn't seem to be consistent.


                    I'm using SlignPlayer on the WD TV Live media player connected to my TV via HDMI. Our SlingBox is on another continent.


                    Anyway, I found a solution in another forum, which worked for my case.


                    That awful noise showed up when the quality setting was set to "Basic". I swapped it to "Good" and the noise went away, never came back.


                    Hope this helps you out.