6 Replies Latest reply: Dec 31, 2011 9:00 AM by seafortune RSS

    Slingcatcher Network Error??

    255909761742557

      HI,

      We have a Slingbox HD-Pro and a Slingcatcher.  The Slingbox is awesome and works without any issues.  The Slingcatcher

      seems much more 'finicky.'  Last month, our power source died, out of the clear blue.  Then, last night, the Slingcatcher

      started showing the following error message:  Sorry, Slingcatcher could not connect to this Slingbox due to an network error."

      The Slingcatcher starts with no problems, shows us our Slingbox, but when we select our Slingbox, it acts like it's going to

      connect, then displays the error mentioned above.  I've tried everything...reconnect all connections, log out then login, etc.

      We can watch our Slingbox through our Slingplayer on the laptop, so it's clearly a Slingcatcher problem.  Any ideas?

      Thanks!

        • Re: Slingcatcher Network Error??
          callanish Apprentice

          Are you sure you haven't lost your port forwarding settings at your slingbox location? Are you running the TCP protocol under stream type ( if using the slingplayer desktop software, hold down alt.shift.i on the keyboard, and if watching through the webplayer, hold ctrl, and click the sling video on your screen ). If it shows up as a SNATT or RELAY stream under stream type, that's the reason the slingcatcher won't connect. The slingplayer or webplayer on your laptop will still function because it can work with a SNATT or RELAY stream; the slingcatcher can't.

            • Re: Slingcatcher Network Error??
              255909761742557

              OK, I just checked the TCP protocol and it says SNATT.  So, I'm a totally tech ignorant. What do I need to do to the Slingbox to make reset the port forwarding so the Slingcatcher will work?  THANK YOU for your help!!  I'm totally grateful and really appreciate it.

                • Re: Slingcatcher Network Error??
                  callanish Apprentice

                  First thing I'd do is check to see if the port forwarding or port mapping that was originally done is still there. It will more than likely be under advanced router settings. I don't know what brand of router you are working with, so I'm going to test the limits of your tech knowledge; either that or insult you by being too basic, but you'll need to get access to your router by typing in say for example a web address like http://192.168.100.1 ( look up your brand to see the actual web address needed to access your personal router settings ). From there, you'll need to type in an ID and password and if you haven't changed that, then it'll be something like admin for ID and password. Once into the settings, look for advanced settings. From there, look for something called port forwarding or port mapping. When you check this, what you are looking for is your sling's IP address forwarded using TCP and UDP through port 5001 ( you might have set this to another number other than 5001). If nothing is in this area, then your router has lost the settings and it'll need to be added again, but that will still require you re-run the sling setup to once again complete the internet viewing section. If it turns out the port forwarding settings are still on the router, then it could be the slingbox that's to blame and that will also require you to try to re-run the remote internet viewing section of the setup. If that fails and for some reason you can't get the internet viewing setup correctly, your next option would be to do a hard reset of the slingbox and start from scratch. You have two choices in setting up your slingbox. Either through sling's website or through sling's desktop software which you can download and setup your slingbox. If the port forward settings are already completed on the router, then just go through the process of trying to setup your slingbox for the first time particularly paying attention to the remote viewing section. If you can't get past that, the slingcatcher will refuse to connect to your slingbox, because the stream will continue to remain SNATT or RELAY. If you've successfully completed the process, then run either the slingplayer or the webplayer and check the stream again. If you get TCP, then you know your slingcatcher will connect to your slingbox.

                   

                  This is kind of a basic guide on how to port forward

                   

                  http://support.slingbox.com/get/network-assistant.html

                   

                  From what you said, you obviously had the slingcatcher running before. Who did the initial setup with the slingbox and can you remember or ask the person that did it if he / she or you used automatic UPNP port forwarding or manual port forwarding. You'll need to make sure that manual port forwarding is done in order to get the slingcatcher running once again. Reason I ask this is that for some reason my slingcatcher worked for a period of time when I originally set it up through UPNP automatic port forwarding, but periodically I lost the slingcatcher's abililty to connect to my slingbox requiring a reboot of my router / cable modem / slingbox. The solution was to do a manual setup of the slingbox and router in order to make the slingcatcher work permanently.

                   

                  P.S when you go here, what, if any, communication warnings come up?

                   

                  http://support.slingbox.com/go/home

                • Re: Slingcatcher Network Error??
                  seafortune

                  I had setting the tcp ,port 5001 for my router ,but it is still can not to connect to the slingcatcher , my pc display the stream type was snatt ,how to do ,

                  my eamil address: PAUL1688@SOHU.COM

                • Re: Slingcatcher Network Error??
                  kelement

                  Hej there

                   

                  I am setting up my Slingcatcher on a homenetwork to slingplayer ,

                  It gives me  a network error

                   

                  On my pc we have no problem to cath the remote player,

                  Any solutions

                    • Re: Slingcatcher Network Error??
                      Cartoon65

                      I was getting the same problem. I use dd-wrt software in my router. I solved the problem by manually setting up the port forwarding. When i first was setting up the slingbox I had no problems with it and was setting up by plug and play on the router. But now after more then one year the settings was dissapering from the router and I could not connect from the slingcatcher ( from computer it was working) Wath I did was to first set up dmz zone on the router for the slingbox IP adress. Then it worked. After that I manualy was setting up portforwarding on the router ( disabling dmz again)  and it was also working. ( however UpNp still nor work) I had possibility to remotely configure my router ( slingbox are in Latvia and I am in Norway) . Will test to reset the slingbox in Latvia next time I am in Latvia to see if UpNp start work again. Are unsure if the problem comes from router or slingbox. But the problem is not in the slingcatcher itself. But strange that slingbox did not make the software in slingcatcher to work the same way as the software in the computers. Then stange tings like this happens and give people gray hair