2 Replies Latest reply: Sep 16, 2011 2:27 AM by drpepperdude00 RSS

    Missing some channels

    drpepperdude00

      Hello,

       

      I have a  slingbox av that is being run through a motorola cable box. It is all setup and working but some channels are missing. I'd say about 10 or 15 channels I normally get on my tv do not work on my slingbox. I can change the channel to them and the channel shows up on the cable box but the bit rate drops down to around 50kb/s as soon as I switch to them. Anyone have any ideas? I've tried unplugging it and plugging it back in. Reinstalling it. No luck. Thank you!

       

      -Greg

        • Re: Missing some channels
          Novice

          Hi drpepperdude00,

           

          What I'm getting from your post, is that you're missing some channels when you connect to the Slingbox.

           

          If so, this might be a problem with the TV service, an encrypted channel for example.

           

          What I would recommend, is to check the following link

           

          Selecting Digital (Clear QAM) results in fewer channels in SlingPlayer Guide

           

          Regards.

            • Re: Missing some channels
              drpepperdude00

              Thank you for your reply!

               

              I think your right! I found an old vcr and plugged it into my slingbox and it is showing all my channels. So it seems that the encryption was the problem. However, the picture quality with the vcr is frankly lousy. So I need to figure out how to fix the encryption problem with the cable box. I tried to change the settings but could not follow those directions. Could it because I have a slingbox av and not a pro-hd (like in the directions)?

               

              Under my "setup assistant" have a menu on the left with a heading of "edit settings" I have "setup your slingbox," "configure video sources," "picture & audio settings," "setup internet viewing," and "software update." I do not have a area called "connection." Also, in the area where you do select your video sources, there is no option for "cable (without a cable box)." And therefore, I am unable to select analog. Please help! thank you!

               

              Sincerely,

              Greg