9 Replies Latest reply: Sep 1, 2011 11:27 AM by ranaleon RSS

    Set-Up Problem

    caneback

      We just purchased a Slingbox Pro HD and are having a problem completing the set-up. We have a Verizon QIP 7100.2 HD cable box, but this unit is not listed in the video set-up pull down list. We have tried to select several of the other listed Motorola HD units on the pull-down list that gives us the correct on-screen remote, but we cannot get that remote to function...it will not change channels, select the Guide, etc. We also tried using "Verizon, other" in the pull down list, but the remote icon doesn't reflect our remote nor does it function. Suggestions?

        • Re: Set-Up Problem
          callanish Apprentice

          I believe Alan made a custom remote for this one

           

          https://community.sling.com/message/7533

           

          Directions will be in the Zip file.

            • Re: Set-Up Problem
              caneback

              The Read-Me with this file has installation instructions that "assume you have installed the standalone Slingplayer on your PC/MAC...". It includes some files that are supposed to be placed in  /Applications/SlingPlayer/Contents/Slingbox Setup Assistant/Contentents/Resources/SBAV.

               

              I don't have Slingplayer installed and when going to downloads I see that "Sling Player for MAC desktop application does not support HD streaming. You can stream in HD from a Slingbox PRO-HD if you use Watch on Slingbox.com and meet other system and network requirements". We have a MAC that meets the requirements and have used Watch to try to stream from our HD-PRO. We are using the Sling TURBO to connect our Verizon FIOS modem to an upstairs TV with the Verizon QIP 7100.2 HD box. We are getting the HS video, but no sound and no ability to change channels, etc.

               

              How can we get the file in your forwarded Zip into the Watch on Slingbox.com so that it will allow a "custom" option selection during the set-up (per the Read Me)?

                • Re: Set-Up Problem
                  callanish Apprentice

                  All you have to do is install the slingplayer desktop software in order to add the custom remote through the slingplayer. You aren't going to watch it through the slingplayer desktop software; you are just going to use its ability to add a custom remote. Once you've done the installation of the desktop software and added the remote file to the SBAV folder, its just a matter of re-running the setup to add the custom remote control skin in order for the slingbox to recognize it. Re-running the setup using the desktop software won't screw anything up, because the slingbox is already setup. You can go back to watching your slingbox through the webplayer and since you've now added this custom remote to the setup, you'll see the added motorola remote show up on the screen from your web browser.

                   

                  That 'no sound' comment you also added could be a different issue entirely. If you follow the above, you should get your remote functions back. If you still don't have sound, that's something else outside of the remote issue.

                    • Re: Set-Up Problem
                      caneback

                      Tried this, but couldn't find the "SBAV" folder. Tried to drag the files from the Zip for the alternate remote into the "Remote" file, but as I progressed with the set-up never got prompted in the call-up menus for a "Custom Code".

                       

                      Thoughts?

                        • Re: Set-Up Problem
                          callanish Apprentice

                          I can only speak for how the P.C operates with the slingbox desktop software. I go into setup, select video sources, pick the connection for my slingbox ( composite, s-video, component ) look for the box that's already there. Press the reset button, press next on the screen, it takes me to an option to add a custom remote, then follow the readme file within the zip file on what cable box to choose until it allows you to enter a custom code ( in my case, it was cable box, virgin, then other and I put in the custom code for the V+ DVR box I use with my slingcatcher. Then I pressed next until it tells me I was successful and then exited out of setup.

                           

                          http://support.slingbox.com/get/KB-1000223.html - look for how to find the sbav file in this support page for the mac and put those bin files in there and try the setup process again within the desktop software.

                            • Re: Set-Up Problem
                              caneback

                              Completed the set-up successfully with your help. However, the audo has a loud buzz riding on the signal. I tried reseating the AV cables, but that didn't help. Is it possible this noise is entering via the Slingbox TURBO link we are using to connect our Verizon router to the Slingbox located on the second floor? How can we track down the source of this buzz? Woul use of a second router instead of the thru-air TURBO link help?

                                • Re: Set-Up Problem
                                  callanish Apprentice

                                  Sorry, I don't own the slinglinks product and have never experienced the audio problem you are describing. I'd post this question in a thread of its own where someone on the forum might have some suggestions.

                                    • Re: Set-Up Problem
                                      chakkarinen Apprentice

                                      I don't have that Sling product either, but I have read in many other instances over the years that a hum or buzz in an audio feed can be due to electrical interference.   So you might check if you have faulty audio cables, or another device on the same electrical circuit outlet as your Slingbox that could be generating interference. Fluorescent lights, or a "power-saving setting" or "auto screen brightness adjuster" on some TVs are known to cause this problem in Tivo DVRs -- moving the fluorescent lights, or turning off the auto screen brightness option on the TV has been known to solve the problem in some of those instances.

                                    • Re: Set-Up Problem
                                      Apprentice

                                      Hi, caneback

                                       

                                      Since you are having some interference, I recommend you to check the following links. They will provide you with some steps to follow in order to fix this issue.

                                       

                                      A guide to basic SlingLink and SlingLink TURBO troubleshooting

                                       

                                      More SlingLink and SlingLink TURBO troubleshooting
                                         
                                      Regards