5 Replies Latest reply: May 30, 2017 2:17 AM by alanrichey42 RSS

    M1 remote control no longer working

    cwg101
    Visibility: Open to anyone

      Hi all

       

      I was operating the M1 quite happily and then decided to upgrade the WiFi router to a faster 5G hz ASUS one. I was able to get the M1 reconnected to the network and it continues to stream video and audio perfectly. However, the remote control no longer works at all. I have tried with the IR cord plugged in and without (which was fine prior to the upgrade).

       

      I have tried rolling the unit back to factory settings and also done an upgrade to the latest firmware. In both cases it streams perfectly but zero reaction on the remote. I have tried selecting different component remote products to no avail.

       

      I have tried resetting the unit with a quick push of the reset button also.

       

      The component is a Sharp PVR - BD-NW510

       

      The remote for the Sharp unit is working fine. Therefore the issues could be:

      1. The unit is not receiving a signal via internet

      2. The unit is trying to emit an IR signal but a hardware or software issue preventing it

      3. I have no idea

       

      Any suggestions comments or experiences (positive and negative) are appreciated!

       

      Thanks

      Chris