3 Replies Latest reply: May 23, 2017 6:28 PM by ms.T RSS

    Can't get past Country Selector screen

    Visibility: Open to anyone

      I have been using a Slingbox and accessing from a laptop for some time.  A couple of months ago something happened so that when I tried to access my Slingbox I get to the Country Selector screen and every time I click on one of the country/language selections it just takes me back to the same screen.  Seem to be stuck in a loop that will not let me connect to the Slingbox.  Only have the problem with the one laptop.  Can connect using another laptop and my phone.  Any suggestions?  Would really like to continue using this laptop.  I have posted this previously and have not received a reply.  Don't know if Slingbox personnel monitor this site or just don't care.

        • Re: Can't get past Country Selector screen
          ms.T Novice

          Have you tried clearing the cache and cookies? You can also see if uninstalling and reinstalling the slingplayer plugin fixes that.

            • Re: Can't get past Country Selector screen

              Have tried that and all the usual cleanups and resets multiple times with no effect, including the uninstalling and reinstalling of the slingplayer  program.  After a lot of playing around and eventually trying a Microsoft troubleshooting wizard found that running the slingplayer program in Administrator mode solved the problem.  Don't have any idea whether there was an issue with a Microsoft program or a Sling program.  In any event, it would to be helpful to have a message that the program was not running due to improper permissions rather than not just not working.