4 Replies Latest reply: Aug 22, 2011 12:59 PM by Kajtek RSS

    My Sling no longer works???

    ONTHEROAD

      It stoped working for no reason! anybody else??? its worked for years for me all over the world!

        • Re: My Sling no longer works???
          dbsguy Apprentice

          You'll need to be a little more specific as to the symptoms your experiencing. Are all the lights on the slingbox itself? Are any of lights flashing or dimly lit?

           

          Have you changed your router or configuration in any way?

           

          etc.....

          • Re: My Sling no longer works???
            ONTHEROAD

            nonthing has changed at the house i phone my son and the lights are on and no changes to anything at the house! sling.jpg

            • Re: My Sling no longer works???
              Dave-UK

              I have the same thing!  Been away on vacation and it was working to start with, then it died!  When I got home there is no network light!  Checked all connections etc  Modem working and have internet but it does not connect to Slingbox, tried to reset Slingbox but nothing!  My Neighbour has informed of a power cut when I was away!  Could some thing be burnt out inside the Slingbox?  It was connected to an anti power surge extension!

                • Re: My Sling no longer works???
                  Kajtek

                  My sling box also stopped to work. I changed internet provider and when I hooked up everything back the slingbox is not seen by slingbox player. My modem and gatweay used to be 192.168.0.1 but new modem (bell canada) is set as 192.168.2.1. It should not matter so maybe the issue is somewhere else. Anyway when I use LanView I see a device at addres 192.168.0.254 and MAC address of this device is the same as  MAC of slingbox. On My slingbox the red light for network is solid red. All should work but it does not. My previous slinbox suddenly died and there was no red light and no device on LanView so it was clear that the device is dead.  Even if I manualy add the device with 192.168.0.254 to slingbox player the device is not recognized by the player. Even it should not matter on internal network I added port forwarding to this address. Many trials with different setting, reseting, powring off etc did not work. There is no ping response but I do not remember if slinboxes respond to ping.

                   

                  I suspect that  despite the fact that the network light is solid red there must be something wrong with the hardware because when the slingbox was working LanView  was showeing not only MAC but also info thet it was a slingbox. This time it will display only MAC and ip address but does not identify what it is.