4 Replies Latest reply: Feb 12, 2012 11:14 AM by DKynwa RSS

    SlingCatcher 'No Network' error and no network light

    motmob

      I've scoured these boards looking at every case that might deal with this, followed all the suggestions I could, and have still found not satisfaction.

       

      The problem:  For some unknown reason, the SlingCatcher's network adapter suddenly no longer seems to work.  The last time I used the SlingCatcher was in March and it worked just fine then.  But when I recently tried it I keep getting 'No Network'.  The network light also never turns on, even to try and pull an IP address.  Additionally, my router won't even show that the slingcatcher is plugged in let alone that it has an internet conneciton.

       

      The thing's I've tried so far:

       

      All necessary ports are forwarded.

      I've done both resets and hard resets with no success.

      I've tried a new power adapter with it and still nothing.

       

      I just can't figure it out.  Any help from anyone out there?

       

      Thanks!