1 Reply Latest reply: Jul 25, 2011 2:00 PM by chakkarinen RSS

    Cannot setup internet viewing with TP-LINK router TL-WR1043ND

    ambroselui

      I just bought a Slingbox Pro-HD but cannot setup internet viewing with my TP-Link router TL-WR1043ND.  Can anyone tell me how to solve the problem?

       

      Thanks in advance.

        • Re: Cannot setup internet viewing with TP-LINK router TL-WR1043ND
          chakkarinen Apprentice

          I assume that you are able to connect to your router with a computer (pc or Mac) and that you know how to log in to the router from a web browser.

           

          What you will want to do is assign a static IP address on the router's Local Area Network to your Slingbox.   Then, after that, you will want to forward port 5001 on the router to the static IP address that you assign to the Slingbox.   Once you have done these two steps, then reboot both the router and the Slingbox, and the connection should be working.

           

          I found a user manual on the TP-Link webpages for your brand of router at http://www.tp-link.com/en/support/download/?model=TL-WR1043ND

           

           

          The instructions for assigning a static IP address are found on page 48 of the manual in the section called "Address Reservation".  Since your router has the default IP address 192.168.1.1 (according to the manual), I suggest assigning LAN IP address 192.168.1.254 to the Slingbox.   The MAC address for your Slingbox will be printed on its shipping box and also on a label on the bottom of the Slingbox.

           

          After completing the  static IP address assignment, you then will want to forward port 5001 to that assigned static IP address.   The instructions to do this are found in the TP-Link manual starting on page 58, and describe the process as "to setup a virtual server entry", which continues on page 59.   Use 5001 as the service port, you can leave the internal port blank or enter 5001, the IP address will be 192.168.1.254, protocol is "all", select the "enabled" option and click "save".   Then, after you reboot both your router and your slingbox (by unplugging their electrical power for 20 seconds or so), then your slingbox should be fully connected when you power both of the devices on again -- first the router (wait for its lights to settle down), then the Slingbox.

           

          Report back to this forum if this doesn't work out for correctly for you.

           

          Good luck.