3 Replies Latest reply: Jul 29, 2011 5:30 AM by reznacz RSS

    Latency When Issuing Commands


      There is a fairly large amount of latency when issuing commands with the keyboard or on-screen remote.  These appeared about one month ago at about the same time as an update.


      A key press is sometimes not registered, and it when it is registered, it is not registered instantaneously - instead, it takes about one second.  Browsing takes much longer than it used to.


      Is there any way to reduce the latency of the commands issued or increase the responsiveness of the Slingbox, or is this a networking issue?

        • Re: Latency When Issuing Commands

          Hi, pcguy89


          It seems that you are having some issues with the remote control commands. As the first step, we recommend you to check the current connection speed. If it is low, this situation might affect the commands you send from your remote location.


          As a second option, you can run the TV sources configuration one more time and test all options under the Remote Control Setup Channel Test. This feature will allow you to choice some options in order to adjust the speed of the commands you send to your Slingbox.



            • Re: Latency When Issuing Commands

              The name on my box is Scientific Atlanta 4200.  It used to work fine, then it was working as described above, but now that I have played around with the settings, it has stopped working completely.


              I have changed the settings back to how they used to be before I started changing them, but the latency had increased so greatly that hardly any keypresses on the remote are registering.  The changes were not drastic, I selected different Scientific Atlanta boxes and check to see if any of those worked, I also entered a different Product and lineup.


              What is the best approach to fixing this?

            • Re: Latency When Issuing Commands
              reznacz Newbie

              I noticed that the latency increases if I have the streaming quality set on automatic. If I set a fixed stream speed, the latency is much better and doesn't tend to grow in time when watching.