3 Replies Latest reply: Jun 19, 2011 9:17 PM by dbsguy RSS

    Using sling box with iPad2

    Schwartz5

      when i attempt to set up sling with iPad2,I get an error message during setup saying "were sorry - your current browser (or system) is not supported".  Anybody have any solutions?

       

        • Re: Using sling box with iPad2
          dbsguy Apprentice

          Are you trying to setup/configure your slingbox for the first time? If so, you MUST do it via a computer at the hosting location.

           

          Once you configure your slingbox, then you can run the slingbox app on the ipad to be able to view from that device. Just a reminder that in order to use the slingbox ipad app, you MUST have a slingbox solo or slingbox pro hd unit (previous legacy modelssuch as the tuner, classic, a/v, or pro) are not compatible with the ipad app.