9 Replies Latest reply: Sep 5, 2011 2:00 AM by hsallander Branched to a new discussion. RSS

    I have a problem with the sound. I get no sound from my Slingbox Pro HD?

    lanner7589

      I have a problem with the sound. I get no sound from my Slingbox Pro HD?

        • Re: I have a problem with the sound. I get no sound from my Slingbox Pro HD?
          hsallander

          Same here, Slingbox Pro-HD located in Spain, on some channels the audio work, on some it doesn't (for instance TVE1, TVE2, eg. the main channels)..  really really frustrating. I reported this bug over a year ago when I was in the beta program for the pro-hd in europe, and I'm really surprised that they haven't fixed it still.

            • Re: I have a problem with the sound. I get no sound from my Slingbox Pro HD?
              christerdk

              Same here, I just set up my box yesterday in Spain (Madrid area). Now I can happily watch the exciting astrology channel with full sound, but not the primary channels (irony may occur).

               

              WHAT A DOWNER! I expected some issues with the setup, as the need for accessing the router and opening port 5000 is rather technical for a consumer oriented product, but experiencing difference between the channels on the same "net" is a but of a surprise.

               

              My setup is: Spain, Slingbox Pro-HD, ANT-IN (Digital).

               

              Had I known this before I wouldn't have spent the money on the Slingbox, as it's pretty useless to us now. Then again, I searched the forums, but before buying the Slingbox I didn't have a clue on what problems to search for... ;-) 

               

              Where can I report this problem/bug officially? (more reports, better chance of improvements, right?)

                • Re: I have a problem with the sound. I get no sound from my Slingbox Pro HD?
                  hsallander

                  christerdk, you should report a but to their support staff about i so they know that more and more people are experiencing the same thing. I reported it and they told me that they would forward it to the coders.. keeping my fingers crossed...

                   

                  Go to http://support.slingbox.com/go/contact-sling-media

                  If your unit is brand new I guess you're covered by the support-period so that you can call them, if not, use the "chat with sling" option on the right, they'll want to charge you there as well I think but if you immediately say "I want to report a bug!" they'll listen, that's what I did anyway.

                   

                  Btw, they told me that people slinging from Greece are experiencing the same problems and that they have been from the start of the pro-hd in europe (about a year now).. so my hopes of slingmedia fixing this are quite low.

              • Re: I have a problem with the sound. I get no sound from my Slingbox Pro HD?
                smegun

                could be in setup you have it on digital out or visa versa look at the window in setup that has a comic view of the sling box back side there is a place to select rca or digital out

                 

                 

                you have the wrong device as default play device in windows newer vidio cards have a sound device your motherboard has a sound device and if you are creative you have 3 sound devices plus keyboard mute and volume

                 

                 

                noticable improvement when using www sling box controls set to auto cleans up stutter

                • Re: I have a problem with the sound. I get no sound from my Slingbox Pro HD?
                  Apprentice

                  Hi, lanner7589

                   

                  It seems that you are having some issues with the Slingbox PRO HD since you are not able to get the audio signal.

                   

                  Most of the times, this issue is related to the hardware connections. In all case, I recommend you to check this link and follow the included steps.

                   

                  Slingbox audio issues: Basic troubleshooting

                   

                  Regards

                    • Re: I have a problem with the sound. I get no sound from my Slingbox Pro HD?
                      hsallander

                      Hi ranaleon,

                       

                      Finally an answer from someone whithin Slingmedia. In my case it's not a connection issue, I'm using the DVB-T digital antenna input, some channels work and some don't.

                       

                      Like I mentioned in my post I've reported this issue 3 times (the first one was about a year ago) now to the Slingbox technical support, is anything being done to fix this?

                       

                      I posted on the SlingboxUS Facebook page as well ( http://www.facebook.com/SlingboxUS/posts/264439146900808 ) and a user there suggested that there are issues with the actual decoding hardware in some of the Slingbox Pro-HD units that has been shipped, and that this is the source of this problem. Is this correct?  If so, will Slingmedia wake up and recall the defective units or how will it be solved?

                       

                      Thanks

                        • Re: I have a problem with the sound. I get no sound from my Slingbox Pro HD?
                          jrees3190

                          Ok, I have read and read and read and tested all different scenarios and I am still with the same issue.  Romania is the only difference and I am using a straight converter so I have no other device.  F to Coax converter plug and TV works GREAT pass through is perfect but NO AUDIO on the internet.  Tested with 5 computers in Romania and 4 in USA all the same issue.  Changed wires, changed plugs, changed everything.  Reset, updated, and still no Audio.  I have two weeks to get this to work or I am one of those disgruntled purchasers.  I would have brought two units if I thought I would have this problem.  Next is to take it back to USA and try again there??? thoughts?