2 Replies Latest reply: Jun 29, 2011 4:20 PM by iceshark RSS

    Slingbox shows connected but then says not allowed and wont work?

    iceshark

      Okay, Not a sling newbie here.

       

      My setup is a Slingbox av hooked to wireless access point downstairs.

      Sending signal to my Belkin wireless Play HD 600 router that is the DCHP router hooked to my Frontier Fios Actiontech Router (with DCHP off) all upstairs.

       

      I had it hooked this way 2 years ago with no issue. Then I went to Comcast for 2 years and it worked fine this way. Now back to Fios and it wont work again.

       

       

      Now I have hard reset the sling unit and have both solid red lights on front of unit. No light on the sling logo though.  In my settings it shows it as 192.168.1.8 .  Now that was my old router settins I know as this router uses a 192.169.2.x range.  But in the old days I could use Advanced or manual and change port or ip address. I have went nuts and do not see this option on setup anylonger to enter manual or static settings. This may be the issue?

       

      On my Belkin I have set port forward rules for port 5001 both UDP and TCP> But it wants the IP address that I dont have or cant manually enter anywhere I can find?

       

      On the Actiontech I set it to slingbox settings. any to 5001 on both TCP and UDP > this router does not ask for a IP address.

       

      So I am obvoiusly connected as both lights are on. But I think its a double nat or IP problem. But as I said, it worked fine before on this setup.

       

      Thank you