19 Replies Latest reply: Jun 22, 2011 7:04 AM by Dana Branched to a new discussion. RSS

    Setup Cannot Find ProHD on the Network

    heidilux

      I've had the ProHD for a few years.  Worked fine.  It's been on a shelf for a year or so.  I got it back out, hooked everything up, and it worked immediately.  It hung on to the setup and was streaming just fine to my MacPro tower running the desktop software.  Shortly after that, I went and checked for any updates to the ProHD.  It found a firmware update.  Since then, neither the desktop software nor the website setup can find my ProHD.

       

      I've tried the 5 second, 10 second, and 60 second resets.  Every time, I end up with two solid lights on the box, and the 'u' logo pulsates slowly.  My Linksys router sees the slingbox and assigns it an ip in the proper range.  My DHCP client list confirms this.  I've also deleted it from the list, rebooted the sling, and waited to see if it would give it an ip again.... it does.

       

      The "My Slingbox Info" on the website shows the box fine, even with the new ip that has been given to the slingbox.  So, it's not old cached info.  Clearly, my slingbox is connecting to the network, even so far as the website can see it.  But neither the desktop based setup assistant, nor the web based setup assistant can "locate" the box.  What gives?!

       

      I've since dumped all traces of the desktop software from my computer... app, plists, prefs, caches, etc... because of what I read on the website; it being unsupported and all. 

       

      From what I've read on these boards, I'm definitely not unique in seeing these issues.  Everyone describes the problem slightly different, but the issue seems to stem from the firmware update.  Not good.

       

      Any solutions or advice is much appreciated. 

       

      Screenshot is of the website "My Slingbox Info"

       

       

      Thanks,

       

      Josh