2 Replies Latest reply: Jun 12, 2011 11:38 AM by petejc RSS

    Is there actually anybody running this site?

    petejc

      I am on my fourth slingbox so I have some experience.  This solo has itself confused but when I come to this site for help, I follow the links to setup questions and there is nothing there.

       

      I tried some help stuff and I get a "video" telling me to set the IPaddress.  The text with the 'video" says set it to  192.168.0.254.  The image attached to it says to set it to 192.168.0.237.   I know that is the IP address of one of my other slingboxes (that oddly seems to be working).

       

      By going to my  router "Attached Devices" I can see that the slingbox I am having trouble with is 192.168.0.8.

       

      Who's on first?

       

      I tried to use slingplayer to set it up and it keeps telling me the password is wrong.  I know it isn't.

       

      Where are there a reasonable set of setup instructions that might just work?

        • Re: Is there actually anybody running this site?
          Novice

          Hi petejc,

           

          What I understand from your post, is that you would like to know what's the IP that need to be used during the Setup, besides that, the password is not working for you.

           

          In this case, for the IP Setup, what I would recommend, is to use the one that you get from the DHCP table since that's the one that the router is providing to the Slingbox.

           

          Now, in regards of the password's issue, you can check the following link:

           

          My Slingbox password doesn't seem to work. What do I do now?

            • Re: Is there actually anybody running this site?
              petejc

              I have reset the box and followed those instructions many times.

               

              The reset seems successful.  I hold down the button and nothing happens for about 10 seconds.  Then the lights go out and then cycle as described in the link.  When the two are steady I tried both the web version and the desktop version.

               

              They ask for a password even after the reset.

               

              Also I have desktop version 1.5 something and version 2.0.350.

               

              I believe that when I started I had version 1.5(something) and that would let me establish a password after a reset.  When I couldn't get the rest of it to work I told that slingplayer to see if there was an upgrade to version 1.5.  It said I had the latest version.   Then I started searching these forums and discovered there was a version 2.0 but I couldn't find it on the sling site.  I did find it on some repository site somewhere.

               

              I uninstalled 1.5x  and installed to 2.xx.  That is when it started insisting on a password even after a reset.  Went back to 1.5x and it still insisted on a password.  I tried the web version and that is even less able to do anything.

               

              I wasted six hours on it last weekend and I'm not about to ruin another weekend.  I might get back to it sometime.