2 Replies Latest reply: Apr 20, 2017 9:23 AM by Greg92028 RSS

    Controls on iPad not responding

    Greg92028
    Visibility: Open to anyone

      Has anyone had an issue with the remote functions not working on the iPad app?

       

      We use three different iPads and 3 different phones to watch our sling box and 2 days ago all three iPads and 2 of the phones stopped working?

       

      All three iPads will not show the remote image and clicking on the icon to bring it up only closes the tool bar.  The control bar at the bottom with play, pause, ff, rew will come up, but none of the buttons work?  There is no way to control anything from any of the iPads, all we can do is log in and watch whatever channel the box t home is set to. 

       

      As far as the iPhones, one functions as it always has, and 2 no longer display the DVR button when the "all" remote is selected.  We almost exclusively watch shows from our home DVR so this is a huge problem.

       

      I have reconfigured the source and the remote functions as it always has on my macbook.  I spoke to tech support last night and they logged in to our account from an iPad and the remote worked as it should? 

       

      I don't understand how all of the sudden 5 of our 6 devices are having problems, nothing changed on our end and the tech was running the same version of the app and the same version of IOS.

       

      We have been in Panama for almost a year and this is the first problem we've had.

        • Re: Controls on iPad not responding
          SlingSupportRosa Moderators

          Hello,

           

          I see that your virtual remote is not working properly, try to log out of the Slingplayer and then log back in.

          Bellow are some useful links:

           

           

          Thank you,

          Rose

          Sling Media Support Team

            • Re: Controls on iPad not responding
              Greg92028

              I have uninstalled and reinstalled the app, I have reconfigured the source,

              reset the box.... Nothing works.  I spoke to tech support, they tested our

              account on an iPad there and the remote image worked fine (same IOS same

              version of Slingplayer)?  Makes no sense that Slingplayer stopped working

              correctly on all three of our iPads... when nothing was changed?  The

              remote functions also changed on 2 of our 3 iPhones.

               

               

              We have two routers here in Panama, one runs through a Proxy, but I've

              tested all devices on both and only one of the iPhones works on either.

               

               

              As a workaround I have installed the iPhone version of the Sling App on the

              iPads and most of the remote functions work (DVR button is gone, but the

              Help button opens the DVR menu, we just can't delete because the triangle

              button is not there).  This made me think that when I reconfigured the

              source I changed something, but the remote image works perfect on my

              MacBook, and the one iPhone has both the DVR button and the triangle...

               

               

              Not really sure what else to try....

               

              On Thu, Apr 20, 2017 at 4:15 AM, SlingSupportRosa <answers@slingmedia.com>