3 Replies Latest reply: Jun 3, 2011 6:20 AM by tedkord RSS

    SP Mobile version

    goldeneagle2000

      What SlingPlayer Mobile version do I need to work with my HTC TouchPRO2?

        • Re: SP Mobile version
          tedkord Newbie

          You'll need either 2.0 or 1.6 version for touchscreen Windows Mobile 6.0+. Version 2.0 specifically works on the T-Mobile version of the TP2, but neither the VZW, Sprint or ATT versions are listed. It may work on these, or you may need to go back to the 1.6 version.

           

          Contact me for important info on this.

          • Re: SP Mobile version
            goldeneagle2000

            I do have a TouchPro2 from Sprint. The last time I downloaded the sp mobile version, (I dont recall what version I downloaded for windows from the slingmedia.com website), but I would be able to see tv, and it would play for about 15 sec then freeze for 4 sec over and over. Does that mean I probably didnt have the correct version or what??

             

            I did have issues with my phone during the last 2 weeks which it had to be replaced, so I tried purchasing sp mobile version 2.0 from Windows Marketplace which I was not able to open b/c it indicated it does not work with my phone's resolution. So what does that mean?