5 Replies Latest reply: Feb 17, 2012 10:31 AM by nethawk7 Branched to a new discussion. RSS

    Sudden loss of connection on Slingbox Pro

    Xpatsbar

      Hi, I use SB connected to Foxtel in Australia and across the Telstra network in Australia connected thru a netgear router. It was configured in, and has been working fine since early 2009.  On a recent visit overseas the device suddenly stopped working. I have returned home now and reviewed all connections and they are physically OK. But, when I re power the SB, only the power light illuminates. The netgear router port light blinks at the router when the cable is connected but there is no network light at any time on the SB, nor does the central SB logo light illuminate. Pressing and holding the reset button does not do anything. Does this mean my SB is now totally US or has someone had this problem and know of a recovery process?

        • Re: Sudden loss of connection on Slingbox Pro
          Xpatsbar

          Update:

          After a bit of gentle banging on the SB, I now acheive the red power light illumination at re power as well as almost synchronous flashing of the network and logo lights for 5 flashes and then intermittent 5 flashes on the network light, but no solid connection.

            • Re: Sudden loss of connection on Slingbox Pro
              chakkarinen Apprentice

              Have you tried re-running the full setup routine, as though the Slingbox was being installed for the first time?   Perhaps while you were away, your Internet Service Provider had a major outage and your modem/router have since been assigned a new IP address by your ISP, so that the Slingbox can no longer be found by the Slingbox.com home directory site.

                • Re: Sudden loss of connection on Slingbox Pro
                  Xpatsbar

                  Thanks for that.  I did try to do that yesterday but could not get any connection to the router at all. Now that I have "persuaded" the network and logo lights to at least flash on start up I will reconnect all and try this and advise a little later.

                    • Re: Sudden loss of connection on Slingbox Pro
                      chakkarinen Apprentice

                      On my router, I can program it, through its web interface, to assign a static IP address to a specific device with the MAC id that I enter.   I got the MAC id for my Slingbox off a label on the bottom of the Slingbox (I think I also saw it printed on the shipping box).   Once I did that, the router took over once I turned on the Slingbox, and my router log shows the connection is now working fine.

                • Re: Sudden loss of connection on Slingbox Pro
                  nethawk7 Newbie

                  I had the same problem, as do so many people dealing with this issue – which generally can be attributed to an inherently defective power supply. On eBay, I suggest that you go to a store called “TopPowerAC” and purchase the power supply unit that they sell for your model slingbox. (I have a Pro-HD.) It should cost you around $10. I plugged in their unit and my issues were resolved immediately! it might be worthwhile for you to try this as well.


                  (As a public service, I am posting my reply in multiple discussions because of the prevalence of this problem.)