2 Replies Latest reply: Jun 11, 2011 2:51 PM by terph8r RSS

    The remote control works for a day or two but then stops working.  Reboot Slingbox and repeat...

    terph8r

      I have a Slingbox Pro connected to a DirecTV HR22 receiver.  Both of these are hosted in Maryland by my friend.  I live in Europe and watch the television via a SlingCatcher (or sometimes the web interface at watch.slingbox.com).

       

      Everything worked fine for a year and a half but now I have recurring problems with the remote control.  Here's the story (as reconstructed from emails I have sent to my friend):

       

      In January, the SlingCatcher gave an error:

       

      "slingcatcher has not discovered any slingboxes on your home  network or in your Sling Account"

       

      But I could still watch via the web client.  So clearly if I was able to watch  using the software at watch.slingbox.com then the slingbox was properly configured in my account (i knew that anyway  since it's been working for over a year without any problems).

      My friend was on a 10-day cruise with his family so I tried to fix it remotely by forcing a firmware update on the Slingbox.  It upgraded from  1.3.80 to 1.4.20.  After that, I did a power cycle on the SlingCatcher  and it connected.  So that was good.  Except then the remote control  functionality was broken -- none of the buttons that should control the  DirecTV receiver were working.  The  problem with the remote control also happened when I watch via watch.slingbox.com.  When my friend got back from his cruise, he unplugged the sling box (both the ir and power), repluged everthing back in, and then it worked great.

       

      Until March 14th.  Then it happened again.  A reboot of the slingbox fixed the problem.

       

      Then it happened again on March 24th.  And April 1st.  And April 12th.

       

      On April 16th, I got this error on the SlingCatcher:

       

      Sorry, SlingCatcher could not connect to this Slingbox due to a network error.  Please try again.

       

      The web plugin (including the remote control) worked fine.  I went on vacation for three days and came back to discover that the web plugin worked but the remote control did not.  On April 23rd, my friend rebooted the Slingbox. This fixed problems with the remote control on the web plugin but the slingcatcher was still not connecting.  After a lot of back and forth, my friend was able to get the SlingCatcher to start working again on April 23rd by running the "Set Up Internet Viewing" wizard.

       

      The SlingCatcher has worked fine since then.  But the remote control issue has occurred again on April 24th, April 28th, May 11th, May 16th, and May 18th.  Rebooting the SlingBox fixes the issue with the remote control.  But I'm getting annoyed with having to send him an email asking him to reset the slingbox.

       

      Any ideas what is going on?

       

      I did review the On-Screen Remote Control FAQ thread but nothing there gave any insight into solving this problem.  Please help...