3 Replies Latest reply: May 17, 2011 2:47 PM by chakkarinen RSS

    Slingbox gets stuck in a 2-4 second loop

    samhfoley

      When I am watching my Slingbox Pro-HD online I get good signal, but it I touch  anything on my computer, adjust the window size or anything related to the browser window, Slingbox temporarily goes into a loop where it'll play a 2-4 second piece of footage 2 or 3 times before going back to normal playback.  Is this a known issue, if so is there a fix?  Thanks in advance.

       

      Also I get nothing from my menu button on my Comcast Remote?  Any ideas there as well?

       

      Thanks

        • Re: Slingbox gets stuck in a 2-4 second loop
          chakkarinen Apprentice

          With regard to your second question regarding no response from the Comcast remote, its possible that the IR blaster cable connected to your Slingbox does not have the IR heads positioned correctly in front of the IR receiver window on your cable box so that the signals from the Slingbox are not getting through to the cable box.   You might want to browse through the help forums on http://forums.comcast.com/ to see if there is an answer to a similar question about getting internet control of Comcast remotes to work correctly, since Comcast offers many different types of cable boxes with their IR receiver windows located in different places.

           

          With regard to the first question, it sounds to me like your internet bandwidth might be near the marginal level for transmitting the audio and video at the default resolutions chosen by the Slingbox software.   You might try changing this setting (in SlingPlayer for PC, it is in the Settings-SlingPlayer Options -- Encoding tab under the "Internet Viewing" drop-down menu) to a lower resolution.   Through trial-and-error, starting with the highest resolution, I have found the optimal settings for my older (and slower?) PCs, which would occasionally stutter on the video whenever I tried to run other software on the PC at the same time.

            • Re: Slingbox gets stuck in a 2-4 second loop
              samhfoley

              I'll check on the Comcast forum and try and see if I can apply your hints to resolve that issue.

               

              As for the loop issue, I've had my settings on the highest resolution the entire time I've owned my Slingbox Pro-HD and have never had any problems until recently.  Not sure why it just started, thought there might be a known issue recently.

                • Re: Slingbox gets stuck in a 2-4 second loop
                  chakkarinen Apprentice

                  Lots of possibilities for a problem showing up now that never appear before.   One I've seen described often in other forums for my Tivo -- assuming that you are using a wireless connection for some part of your viewing path -- is that a neighbor has installed their own WiFi on a wireless channel the same or very near the one you are using, generating interference.   Other devices in the home, such as wireless telephones, may also use the same frequency and generate interference.

                   

                  You can scan what WiFi signals are in your vicinity -- their channel and strength -- with the free software inSSIDer for PCs. There is a similar software for Macs, but I forget its name.  But I think it is mentioned in another post in this forum.  If you find strong signals with the same or near channel as your own, you might try changing the wireless channel on your router to one that is at least 2 (preferably more) channels away from your strong neighbors.