0 Replies Latest reply: Apr 8, 2017 5:27 PM by Kod1ak RSS

    Slingbox M1 Stuck At Loading Remote

    Kod1ak

      I have a Slingbox M1. I had FiOS but switched to another company. My Slingbox worked fine on the app but wouldn't work on my PC. I tried multiple browsers and the desktop app but it just wouldn't work. Again...the app on my cell phone worked just fine. It was really odd.

       

      Anyway, I just recently went back to FiOS. When I hooked up my Slingbox this time, I did a hard reset. I went through the setup process. It found the slingbox, installed the update. I got all the way through the process. My cable box is a Motorola QIP72322 (it has the extra 2 at the end). The closest thing was the QIP 7232. I select that and the remote looks right. At that point it tries to load the remote and it just gets stuck there. I have done a hard reset multiple times and tried reinstalling the desktop and browser apps. No matter what I do, I can't complete the setup process. It always hangs at the loading remote screen.