1 Reply Latest reply: May 17, 2011 5:59 PM by ranaleon RSS

    Performance Issue with two router setup


      I am experiencing poor performance when connected on my 2nd router. My setup is basically as described in http://support.slingbox.com/get/KB-2000397.html


      The Slingbox Solo is connected to the primary router. When my PC or iPAD is connected on the primary router's WiFi the performance is fine (both run in HQ mode, PC shows performance around 3-4Mbps). But when my PC is connected on the secondary router's WiFi performance drops to ~1.5Mbps, while the iPAD drops to only a few hundred Kbps and shows SQ as the only option, the video regularly halts and is bascially unusable.


      I don't experience any other performance issues when connected to the secondary router - I can watch streaming services like BBC iPlayer, Sky Player, YouTube etc just fine and www.speedtest.net give the same performance result when connected via either router.


      Any idea why this might be, seems the Solo doesn't get on well sending its video via a local router?


      The primary router is a BT Home Hub 2, the secondary router is a Linksys WRT320N. The reason for the secondary router is to provide additional WiFi coverage, as the primary router can't cover the whole house




        • Re: Performance Issue with two router setup

          Hi, mmckeown


          Since you are able to get the Slingbox up and running when connected to the first router, we recommend you to check the settings on the second router.


          If the Slingbox works fine on the first router, you will need to adjust some settings on the second router. We also recommend you to check the upload / download speed when trying to get the connection on the second router. Keep in mind that once you get the connection through the second router, the upload / download will be affected.


          Finally, we recommend you to connect the Slingbox in a different network and test the connection. This test will allow you to know if the issue is related to your network settings.