14 Replies Latest reply: Apr 17, 2012 12:48 PM by snunkie Branched to a new discussion. RSS

    SQ only in the iPad application

    fearoffish

      For those customers who purchased the EchoStar HDS-600R and notice that only Standard Quality streaming is available on the iPad Mobile application, I'm just letting you all know I've spoken to support and they have assured me in the next firmware upgrade that this will be fixed.  We just need to wait and see how long it takes now.

       

      It works fine on the desktop application, and I'm very happy with it overall.  It just worked out of the box, no issues (except the low quality on iPad).

        • Re: SQ only in the iPad application
          fearoffish

          Support promised me this would be in the next firmware upgrade.  My slingplayer updated the other day and it's still not fixed.  How about an update?

          • Re: SQ only in the iPad application
            Ockingshay

            I too have this issue in that I cannot get HQ. Having updated to 119 performance has improved and my nitrate is 2000+, much more than the required 1200.

             

            Being able to watch it on my iPad was the main reason I bought this box and am so far very disappointed.

             

            I also still only get 1 green dot, when will this be fixed?

            • Re: SQ only in the iPad application
              Pr4gnell

              Hi,

              Just bought echostar this month dec 2011. Really happy with pvr, but disappointed that this issue has not been resolved. Tried everything and can't select hq setting using iphone mobile sling player app. (Only 1 green dot) Watch online for pc/lapptop works fine. Any plans/dated for resolution? Picture quality is rubbish using sq.

               

              Thanks

               

                • Re: SQ only in the iPad application
                  Bazza Newbie

                  I just bought a HDS-600RS. The Slingloaded feature was a definite plus but the Sling function is limited to SQ viewing only, which on a local network is rubbish. I do not think this is a fault in the HDS-600. I think it is a fault in the Slingplayer mobile app. Slingmedia made some chanes to the Slingplayer Mobile app because of constant rebuffering stalls of the video stream. The mobile app now has an AUTO mode so it adusts the definition to the available bandwidth.  This works great with the Slingbox Solo but with the Slingbox HD pro you only get SQ or HQ options. The AUTO function does not display, it is greyed out.  The problem with the HDS-600RS seems to be a variation of this problem with only SQ mode available irrespective of bandwidth. The AUTO and HQ options are greyed out. Clearly Slingmedia did not do enough testing before the updated mobile app was released. Slingmedia are also slow to react to problems with the mobile app so don't hold your breath for a solution. If the last more serious faults are any yard stick it is going to be a long time before Slingmedia provides a fix.

                • Re: SQ only in the iPad application
                  kittytwister

                  I am new to the Slingbox and paid €23.99 for the app to use with ipad. It does work fine for me on my home network but did notice like everyone else that the HQ facility is greyed out and not available. Since the app is quite expensive would appreciate some tech person updating the app to allow us to look at HQ picture.  Takes a bit of swatting  but once one gets used to it  hopefully it will be worth the spend.

                  • Re: SQ only in the iPad application
                    Andronicus

                    yeah, that sucks. Hopefully this will get fixed

                    • Re: SQ only in the iPad application
                      snunkie

                      Is there any further news on this problem (question mark not working!)

                       

                      I've spent days trying to find a solution to this problem and have just discovered this thread and am so glad it's not me! Spent £20.99 on an app that is not supported for the ipad, so angry

                       

                      Under the Echostar part of the forum it states that ipad is supported only using the iphone app, not the ipad version. Wish I'd seen that first