1 Reply Latest reply: Apr 26, 2011 12:44 PM by tdinpsp RSS

    Cannot ReSetup Sligbox

    tdinpsp

      I had to buy a new router because my old one was droping wireless randomly and multiple times a day.  So I got a new Linksys E1000 and set it up using the same subnet 192.168.0.X as before.  Reserved 192.168.0.110 for the slingbox, opened port 5001 for that IP address, and finally reset the slingbox back to factory settings.  I tried running both the CD version of SlingPlayer and the ActiveX version to re-set it up, both see the device but cannot communicate with it.  Since I'm on the same network there is no router/firewall in the way and just to be sure I turned off the firewall on my local computer.  I've restarted the slingbox several times but that too has no effect.  Just yesterday before I replaced the router it was working just fine both internally on the LAN and across the WAN.  I'm at a loss as what to do.  Any help is appreciated.

       

      Thanks

        • Re: Cannot ReSetup Sligbox
          tdinpsp

          So I left it overnight and tried it again this morning and now it wants to work.  I went through the setup but it said that the internet setup was not successful.  However when I tried it, it worked.  Seems to me that there is something buggy in the setup software.