3 Replies Latest reply: May 8, 2011 12:37 PM by nmustang33 RSS

    Connection just started failing - Error: 0x92340109

    nmustang33

      I've been watching TV on my laptop via my Slingbox Solo with no problems the past few months and then all of a sudden over the weekend it just started to fail to connect with the following error:

       

      • Error: 0x92340109
      • Context: 20
      • Operation:110

       

      I've tried unplugging my slingbox and then re-plugging it because that has worked in the past, but I did it three times over the weekend and it still isn't working.  It does log me in, but it fails to connect to my slingbox.

       

      Any ideas?

        • Re: Connection just started failing - Error: 0x92340109
          Apprentice

          Hi nmustang33, I would like to ask you, have you tried to connect using Watch.slingbox.com?, if you haven't tried please give it a try and let us know if it works, besides please provide more information about the way that your Slingbox is set up so the community can help you better with this connection problem.

           

          Regards.

            • Re: Connection just started failing - Error: 0x92340109
              nmustang33

              Hi, I tried using Watch.slingbox.com and it presented the message "Connections to your slingbox from the internet have been disabled.  Do you want to retry?"

               

              Not sure what exactly to describe regarding set up, but I have the slingbox unit directly connected to my wireless router.  And I have the SlingPlayer client on my Windows XP laptop which I typically use to connect to my slingbox.  I also have SlingPlayer on a Windows 7 laptop and it also cannot connect.

               

              Is this the information you were looking for?  If not, let me know and I'll provide whatever information you think you need to better understand my issue.

               

              Thanks!

                • Re: Connection just started failing - Error: 0x92340109
                  nmustang33

                  Hi, I did some additional troubleshooting this weekend.  I have Verizon FiOS coming into my house into the Verizon router and that is connected to my Linksys wireless router, which my computers connect to via SlingPlayer.

                   

                  I thought I might just have to run set up again, so I connected directly to the Verizon router and was able to go through set up fine and run all the tests to control the box properly.  I tested connecting and viewing via SlingPlayer and everything was okay. I thought I was all set.

                   

                  I then tried connect SlingPlayer via my wireless connection and it failed again, same error saying there was a Communication problem.  I then plugged directly into my wireless router (now connected Ethernet connection) and SlingPlayer still failed.  I could surf the web though, so I know I have a valid IP address and all that.

                   

                  I haven't touched any settings on my wireless router in years, so not sure what is going on, but it seems this is the problem.  Any thoughts?

                   

                  I'm running XP SP2, in case that matters.

                   

                  Thanks.