3 Replies Latest reply: Sep 11, 2011 11:22 AM by alanrichey42 Branched to a new discussion. RSS

    Slingplayer Mobile for Iphone Unauthorized User Problem

    kyuss

      I wanted to share here my negative experience today with Slingplayer Mobile Technical Support.  As you may know, Sling's only technical support call centre is located in Costa Rica.

       

      First Problem:  understanding the call center personnel's accents.  I had recurring difficulties understanding their English.  At one point I even had to ask to speak to someone with a clearer accent.  Of course I got attitude upon making this request, but at least the second person was better.  Duh - winning?

       

      Second Problem:

       

      I have a Slingbox PRO HD and access it using both Slingplayer Mobile for iPhone and iPad, as well as online.  Online access was working fine but Slingplayer Mobile for iPhone was not.  I have not checked my iPad  yet.

       

      I tried fiddling with all settings, including toggling between wi-fi and 3G.  The problem was always the same:  whenever I would try to connect, I would get a message that another authorized user was using the account.  I was asked if I wanted to disconnect them.  I would press the YES button and the Slingplayer Mobile would hang up on "Starting".  It would just sit like that and eventually time out. 

       

      During my long call with Technical Support, I was accused of giving out my Slingplayer username and password to someone else who was clearly accessing it without my knowledge.  This is outrageous as I know that is not the case.  I was even able to prove to them that this was not the case as I was able to access my feed online with no issues. 

       

      After Technical Support backed off, I was told that I would have to:  a) first reinstall Slingplayer Mobile and retry; or b) reset all of the network settings for my Slingbox. 

       

      By this time in the call the second Technical Support person was getting impatient, I sense because he knew that they were wrong about insinuating that I had given out my username and password.

       

      After the call, I did some more fiddling and fixed the problem myself.  It turns out that turning of the HQ settings for both wi-fi and 3G did the trick.  However, a problem still exists.  When I turn them on again, I get the same message about an authorized viewer using the feed and I am asked if I would like to disconnect them.  If I say yes, it hangs up again at "Starting".  Therefore, I am unable to use the HQ features, at least when I am outside of my LAN (I haven't tried it within my LAN yet).

       

      I hope this helps others.  I also hope Sling reads this and adjusts their attitude, gives the proper advice to others and considers using a North American based call centre with techies that communicate clearly in English.  This experience was very frustrating.