3 Replies Latest reply: Apr 12, 2011 11:42 PM by MarkWarren RSS

    9700 Bold unsupported browser

    MarkWarren

      Does anyone have idea how to install the Sling Mobile on a 9700, problem is the browser is not supported for the installer. It keeps telling me to go into blackberry internet options and change the browser emulation - but this feature is not available on the latest OS6, used to be able to change the browser emulation on OS5 but for some reason this feature was taken off the latest blackberry operating system.