9 Replies Latest reply: Mar 30, 2011 5:48 AM by cotasm RSS

    New SOLO - Network Light ON, but setup can't find Slingbox on network

    turnwhipple

      I just got a brand new SOLO unit today, connecting it to my Netgear WNDR3700. The Network Light is on solid.

       

      However, the browser-based set-up hangs on "Locating your Slingbox on the network..."

       

      I've tried powercycling the router, powercycling the SOLO, restarting my computer, doing a factory reset on the SOLO (and waiting for the Network light to come on and stay lit). None have resolved this issue, and I've repeated each of these several times and in different order just to see if that would help.

       

      My system firewall is already off. Everything else that's connected to the same router works just fine. Swapping the ethernet cable didn't help either.

       

      I'm using Mac OS X 10.6.7 with Safari 5.0.4, which was set to Open in 32-bit mode as the Slingbox Installer recommended. I am using the most current SlingPlayer Plug-in v3.1.6.134.

       

      I've tried connecting my computer both via wireless, and also directly to the same router that the SOLO is connected to. All my other devices on that same router are working correctly.