8 Replies Latest reply: Aug 29, 2012 8:50 AM by Juney RSS

    Was working fine two days ago, now won't connect

    jbellanca

      I have a SlingBox Pro HD, and I'm at home, so within my own network.    I also have access to both Mac & Windows machines.  I have tried   watch.slingbox.com and both Mac & Windows standalone apps.  My   problem is this:  Prior to tonight, for the entire last year, my   SlingBox has been working perfectly.  It worked perfect two nights ago.    Tonight, though, I tried to connect and got a W202 error using   watch.slingbox.com.  Tried the standalone apps.  Same problem.  Just   won't connect.  So I reset everything - SB, routed, computers.  Still   doesn't work.  So I do a factory reset of the SB. Still doesn't work.  I   do a factory reset of the router. Still doesn't work.  So I leave the   SB unplugged for 15 minutes.  Try again.  This time, it lets me go   through the setup (oddly, not from setup.slingbox.com - that doesn't   work - times out and resets itself with a network error), but setting up   on the standalone app works.  For a few minutes.  Then, nothing works   again.  Which is at the point I'm at now.  I got a stream once - using   the app - but decided it must be working, so switched to   watch.slingbox.com, where I got the W202 error again.  Tried the app.    Not working.  Both the app and watch.slingbox.com connect to the SB,   pull back the box's info etc., and say starting the stream, but then   neither method actually streams anything.  The app just sits there doing   nothing, at least the web service actually gives one of two errors: "Your Slingbox has been disconnected because of a poor Internet connection. Try connecting again." or "There's a  problem communicating with your Slingbox. Make sure your Slingbox is  connected to the Internet."   Which, of course, it is. I even forwarded  the ports manually myself and  used it's MAC address to give it a static  IP from the router.  And I'm  at home, connected to the same network so  this shouldn't matter anyway.   I also tried setting up the software to  directly connect to the SB  instead of using the SB ID, in case there  was something wrong with  that.  I'm at a loss.  I'm convinced there's  something wrong with the SB  service itself on their end, or the box  went bad, but I hope not that -  the 12 month warranty literally ran out  two weeks ago.  Getting pretty  frustrated that the thing just doesn't  work like it's supposed to.  (It was better in the days of  of the  original SB when you didn't have all the web services, just an  app that  directly connected to your box, not reliant on their remote  servers at  all.)  Any help anyone?