9 Replies Latest reply: May 17, 2011 3:24 PM by CRABTREE1 RSS

    Sudden death of Slingbox LAN interface / iPhone app under suspicion

    markosborne

      Has anyone else experienced the sudden death of a Slingbox Pro LAN interface, especially after buying Slingplayer Mobile for iPhone?

       

      My Slingbox has worked flawlessly for more than 2 years. No changes have been made recently to the physical setup or software options. The only change is that I have added the Slingplayer Mobile app to my iPhone. All was fine, I connected a few times from a hotel and loved it. Then nothing. When I got home the network lights on my Slingbox and router port were both out, and I couldn’t see the Slingbox from my local PC. I took the cable from another working PC and plugged it into the Slingbox instead, but to no avail. I did a full power down for several hours to drain any capacitors … there were a few more flashing lights on boot, but in the end no difference - nothing but the power light left on.

       

      I’ve never known a network interface failure as early as this. They normally last for decades. I therefore suspect it may have been disabled by a firmware problem – but without network connection I can’t touch the firmware. Catch 22.

       

      I haven’t dismantled it yet, but does anyone know if there’s an emergency serial port inside the box, for command line programming and/or upload of new firmware via TFTP etc? It’s out of warranty, but was too expensive to just throw away ….

        • Re: Sudden death of Slingbox LAN interface / iPhone app under suspicion
          joshmcevoy

          Well, I too have used my SlingBox many times over the last 3 years since buying it and then this week all of the sudden the network light went dead.  Any attempts to connect from my PC failed.  I don't own an iPhone so in my case it wasn't the cause.  I'm wondering if there is an issue with the last firmware upgrade or whether they're just not built to last very long....

            • Re: Sudden death of Slingbox LAN interface
              gsanta

              I am in the same boat, but also no IPhone app.  My Slingbox Pro only shows one light (power) now.  The switch port that my Slingbox is connected to does show a connection as long as the Slingbox is powered on.  When I pull the power wire the switch light goes out.  Does anyone have any idea what happened or what we can do to get them working again.

                • Re: Sudden death of Slingbox LAN interface
                  joshmcevoy

                  Anyone else find it interesting we all reported our SlingBox network stopped working on the same day?  It definitely sounds to me like a firmware issue or bug that is not related to a hardware failure.  By the way, I have a SlingBox Pro HD for the record.

                   

                  I've performed all the usual troubleshooting on this.  The power light to the SlingBox is on but the network light remains off.  I have pulled the network cable from a known working connection on my PC and put it into the SlingBox - nothing.  I unplugged the SlingBox for over an hour, plugged it back in and still no network light.  I also tried resetting it but this also did not work.

                   

                  At this point it is completely useless as I cannot even connect to it to see if there are errors or to undo the firmware to see if this is the cause.  Please help!  I think it's way to coincidental that 3 people have all reported losing network on their SlingBox in the same day!

              • Re: Sudden death of Slingbox LAN interface / iPhone app under suspicion
                digitalraine31

                Sigh, I also have this issue. I'm thinking to call support and find out what's going on.

                 

                I updated the firmware, it failed, and now the network adapter is disabled.

                 

                Can someone from the Slingbox team give us some advice?

                  • Re: Sudden death of Slingbox LAN interface
                    gsanta

                    I tried a new power supply, but it didn't help.  It still only had a power light on.  I called support and they gave me the option of buying a replacement unit for $99.99, upgrading to a SOLO for $129.99 after $50 upgrade credit, or paying $29.99 one-time support fee, and if they couldn't get it working I would only have to pay the difference ($70) for the replacement.  He asked me what lights I saw, and after I explained I have power light only, no network light, he asked me to hold and there may be one more option.  He came back and said for my situation there was one other option.  That option was for me to pay the $29.99 support fee, and if they couldn't get my Pro working again, they would refund the support fee and replace my unit for free.  Of course that's what I chose.  The only new thing they had me do for troubleshooting was to plug the power cord in only, hold the reset button for 5 seconds, remove the power cord for 2 seconds without letting go of the reset button, plugging the power back in, and lastly releasing the reset button.  This didn't change any of the lights for me, so they were going to replace my Pro.  I then chose to have a $100 hold put on my credit card so they could send out a replacement unit right away and after I receive it I return my defective unit.  Otherwise I would have to return my unit, and after they recevied it they would send out the replacement unit.  Hopefully I'll be up and running again by Friday.

                      • Re: Sudden death of Slingbox LAN interface
                        digitalraine31

                        Wow, that would have been a great option. I told them that I reset the unit and did all the troubleshooting on the website. I wanted to know if they would do anything more than was on the website. They told me that they would. I paid the $29.99. The dude reset the unit, put me on hold and came back asked if it was working and then told me that the unit was dead.

                        I was told that the only option was to pay $149.99 to get the unit exchanged.

                        Makes me sad that the firmware update caused the unit not to work and now I'm stuck with a dead Slingbox Pro HD that I spend $400 on.

                    • Re: Sudden death of Slingbox LAN interface / iPhone app under suspicion
                      markosborne

                      I’ve solved it, my Slingbox Pro is now working again …

                       

                      After searching these forums & the Internet it seems there are an awful lot of Slingbox owners who have experienced identical problems in the last 6-8 months. I’ve no idea why it hasn’t become a prominent tip on the support FAQs.

                       

                      Universal symptoms are a sudden loss of connectivity, and the network lights going out on the router and Slingbox – leaving just the power light on. On reboot the Slingbox network light flashes five times and then goes out, leaving just the power light on again. Pretty much every description is identical, on Slingboxes that had been working fine and were 2-3 years old.

                       

                      Many people posted that a replacement power supply solved it, others saying that it didn’t.

                       

                      So I ordered a new power supply and everything now works fine. I’ve also upgraded to the latest firmware so my iPhone player stops complaining. All fine. It was nothing to do with the Slingbox, the firmware or the iPhone app. Purely down to the power supply.

                       

                      The confusing part was that the power supply was still able to provide enough power to make a few lights flash, giving the impression all was OK in the power department. But it must have been insufficient to do anything else – and luckily was insufficient for my reset attempts to work, so I still have all of my original settings intact.

                       

                      It looks to me like a large batch of Slingboxes were shipped with faulty power supplies that systematically fail after 2-3 years.

                       

                      For those people reporting that a replacement power supply didn’t work, I would suggest trying again. I wouldn’t trust one sent out by Sling Media themselves . . . they might just be recycling their returns. Also, not all methods of transforming voltage are the same – so I strongly recommend avoiding cheap power supplies from auction websites etc.

                       

                      My original UK transformer says a 6V 3.5A output. The Slingbox spec says only 2.5A, and other people in the USA say their units quote 2.5A. The only other requirement is that the connector is a standard 2.5mm male power plug with positive centre.

                       

                      If it helps, the unit I purchased was a 6V 3.3A (20W) regulated plug transformer that came from RS Components (http://uk.rs-online.com) part number 445-232 (less than £28 inclusive of VAT and next day courier delivery). It has four interchangeable plates for worldwide compatibility (UK, Europe, USA, Australia pinouts). I specifically wanted my replacement to be a plug type.

                       

                      Please share this information. I urge you not to part with large amounts of cash to replace/upgrade your Slingbox until you have exhausted the power supply options.

                       

                      Cheers, Mark (original poster).

                        • Re: Sudden death of Slingbox LAN interface / iPhone app under suspicion
                          gretaro

                          Hi there,  I had the same problem with my slingbox pro, it stopped syncing all of a sudden,  I went to an electric shop here in iceland and I bought "HQ professional universal AC/DC adapter 36W " changed it to 6V and it shows up to 6amp, remember this it only uses the amps it needs so 3.5A will be moore than enough. I made sure the polarisation was correct " important" on the connector into the slingbox pro.

                          It took about 5-10 seconds for the slingbox to synk and it is up and running now.

                          Thanks for everything. CHEERS!!

                        • Re: Sudden death of Slingbox LAN interface / iPhone app under suspicion
                          CRABTREE1

                          Many thanks, it was HP who dun it. Not being technical I went to; " start" then " control panel" the "programes and features" then selected all HP programmes which were not directly needed for my printer and I unistalled them all. Now my cursor works. Big BIg thank you to you wonderful techno bloggers

                          Muchas gratis

                          Crabtree