18 Replies Latest reply: May 30, 2012 4:12 PM by AcaCandy RSS

    Ethernet Light Dim

    mt100uk

      Hi, I'm having real problems with my Slingbox Solo, its just stopped working. I've had it working fine for over 2 years and its only just started playing up.

       

      I tried to connect it to my imac (which i do pretty much every day) and it failed to connect, I checked my router and the light for the ethernet link to the slingbox is off, I look at the slingbox itself and the ethernet light is really dim, it used to be the same brightness as the power light and now its almost invisible and keeps flashing off and on. I've tried different patch cables and different ports on the router without success, the patch light remains off and the ethernet light stays dim. Am I looking at a dead slingbox?

        • Re: Ethernet Light Dim
          rucosoft
          • Re: Ethernet Light Dim
            hookazz

            same thing

            • Re: Ethernet Light Dim
              Novice

              Hello mt100uk.

               

              This link will provide you with all the information about the issue that you are experiencing with the Slingbox SOLO. Also, you will found troubleshooting steps and the contact number to the Technical Support Department in case that the issue persists.

               

              Feel free to check the information and contact us back if necessary.

               

              Troubleshooting Slingbox SOLO streaming and network issues

               

              Best regards.

                • Re: Ethernet Light Dim
                  Hovisbap

                  I have exactly the same issue as this.

                   

                  My Slingbox stopped working while I was away last weekend, after working fine for 2 years. Did anyone find the solution? I have measured the output of my power suplly and it is 5.25v so it's not that, and I am unable to do a hard reset (nothing happens regardless of how long I hold the reset button in).

                   

                  Any info would be helpfull.

                   

                  Thanks

                    • Re: Ethernet Light Dim
                      kylesku

                      I also have this exact problem, noticed I could not connect the other day. Then I looked at the slingbox and the Ethernet light is very dim although I think that is just the light bleeding through from the power light. There clearly is a general problem here as so many people seem to have this same problem. I tried unplugging from the mains and repowering but made no difference, also tried holding the reset button but nothing happend. I did eventually unplugg the mains adaptor for a while and when I plugged back in the ethernet light did come on, I was able to connect but after about 3 mins it went out again and I lost connection. I also tried measuring the voltage on the PSU and seemed OK but it could be dropping down when plugged into the slingbox. It seems like lots of people say a new PSU fixed the problem. Mine is still less than 90 days old so not very impressive. Haven't had chance to call support yet. What I don't understand is if it is the PSU as so many people have found why isn't Slingbox suppling a better one that actually lasts.

                        • Re: Ethernet Light Dim
                          Hovisbap

                          Sounds like a common problem.

                           

                          I will be interested to find out what tech support say, and as yours is in warranty they should replace the power supply for free. I'll wait to see if it cures yours before I buy one. Could you post again if it is the power supply.

                           

                          Good luck

                            • Re: Ethernet Light Dim
                              kylesku

                              Called support yesterday, first time I've had chance since I posted on here. They seemed to suggest the power supply has been an issue. They are going to send me a new one in the post to try and said that it is normally the cause of this problem. They also said if it doesn't solve the issue they will send a replacement slingbox. They got me to check what brand the Power supply was, so not sure if the new one will be a different make if they've had trouble with these, mine is a Ktec. As I work in Electronics, it supprises me slightly that such a small psu is able to supply 4A, most psu's this size are only about 1.5-2A, to get one to supply 4A would normally need to be physically bigger in size, I wonder if this is any thing to do with the problem, assuming the Slingbox demands this much current.

                                • Re: Ethernet Light Dim
                                  Hovisbap

                                  Hi,

                                   

                                  Very interesting, mine is also a Ktec. It is rated at 4amps and as you say it is a very small unit for a high current supply. I am going to call the support number on Monday and see what they have to say, but I would be interested to know if the new PS solves your issues.

                                   

                                  Steve

                                    • Re: Ethernet Light Dim
                                      kylesku

                                      The new PSU finally turned up today, I think it was posted from Poland but difficult to read the foreign writing. So it's taken nearly 2 weeks since I called Slingbox support. So I just plugged it in and all seems good so far, its working and all correct lights are back on, time will tell if it continues to work OK I guess, the power supply is the same as the original so hopefully the new ones last. 

                          • Re: Ethernet Light Dim
                            Apprentice

                            Hi, mt100uk and all

                             

                            It seems that you are having some issues with the Slingbox Power Supply. Use the link below for Sling Support contact information.

                             

                            Contact Sling Media Support

                             

                            Regards

                            • Re: Ethernet Light Dim
                              kylesku

                              Just to let all know after a few months of the new PSU solving the problem I'm back to the same fault again!!

                              I've yet had chance to call support, but am out of the 90 day period.

                               

                              Gary

                              • Re: Ethernet Light Dim
                                kylesku

                                OK I made a mistake, I tried leaving the PSU unplugged the other day for a few hours, then plugged it back in and it all sprung into life which is often what the faulty PSU's do, I think they work when cool but fail as they warm up. So I didn't expect it to carry on working for long but now after a few days its still working, it still doesn't fill me with confidence though, its not really convenient for this to happen if you're are away from home and can't use your Slingbox for the very reason you got it. I will see how it goes again!

                                • Re: Ethernet Light Dim
                                  kylesku

                                  My Slingbox or power supply is now faulty again. I'm back to the same fault as last time, power light is on but ethernet isn't or looks like it's lit dimly but think that's just the light from the power shining through the casing. If I unplug the power and leave it for about 15mins then plug it back in, the ethernet light flashes and then stays on, I can then connect to the slingbox from a PC, but after about 3 or 4 minutes the ethernet light goes out again and it won't do anything, tried holding the reset button on the back and nothing happens. Exactly the same as last time, my Slingbox is now about 10 and half months old, I've read that they come with a 2 year warranty, but I'm well out of the free support period. Do I have to pay to get this fixed with in warranty period? If so this is NOT on! I'm pretty hacked off with this now and clearly Slingbox know about this problem, I've gone through 2 power supplies in less than a year, not happy, is this going to happen every few months, the product is not fit for purpose in my opinon!