Message of OS and browser incompatibility

Visibility: Open to anyone
    Click to view larger image

    For some reason, I got this message today for no apparent reason. - My web browser and or combination of my OS are not compatible with the SlingPlayer plug-in."  My Mac OS is OS X Yosemite 10.10.5 and Firefox version 48.0.1. I have been watching the Slingbox web browser for over a year with no problems and suddenly this. What can be done to rectify this issue.

     

    Terry Fox

    tnwi6510@gmail.com